Dashboard unavailable and degraded workflows.
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 13:20 PST
Update
We are still monitoring the results of the fix.
Posted Jan 18, 2019 - 12:04 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2019 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 09:31 PST
Identified
We are investigating issues that cause the dashboard to be inaccessible. Customers may also see failing workflows (such as backups). We have identified the issue and are working to resolve it. Customer sites are still being served as expected.
Posted Jan 18, 2019 - 09:15 PST
This incident affected: Dashboard and Workflow Operations.