Degraded Dashboard and Terminus Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 09:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 08:57 PDT
Update
We are continuing to investigate the issue and we appreciated your patience!
Posted Mar 16, 2023 - 08:55 PDT
Investigating
Our monitoring has detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Terminus commands.

For urgent issues please contact support via helpdesk@pantheon.io.
Posted Mar 16, 2023 - 08:20 PDT
This incident affected: Dashboard and Terminus Operations.