Degraded Filesystem Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 11, 2019 - 14:09 PDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 4 days ago. Jul 11, 2019 - 13:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 days ago. Jul 11, 2019 - 13:27 PDT
Investigating
We are investigating degraded filesystem access for some customer sites. This may result in slow page loads or failed uploads.
Posted 4 days ago. Jul 11, 2019 - 13:27 PDT
This incident affected: Customer Sites.