Database endpoint down
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 21:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 20:28 PDT
Investigating
We are investigating a failed database endpoint.
Posted Jul 30, 2020 - 20:17 PDT
This incident affected: Customer Sites.