Application Downtime
Incident Report for Pantheon Operations
Resolved
The earlier disruption is now resolved, with site traffic restored to its normal state. We appreciate your patience throughout. Should you have any concerns, please initiate a chat or open a ticket via the dashboard.
Posted Oct 25, 2023 - 14:58 PDT
Monitoring
We've addressed the disruptions in Pantheon's infrastructure and are now monitoring for stability. Should you have any concerns, please open a support chat or ticket and we will be happy to assist.
Posted Oct 25, 2023 - 14:18 PDT
Identified
We believe we've identified the root cause of the ongoing disruptions in Pantheon's infrastructure. Our engineers have taken measures to counteract this, but we are continuing our investigation to ensure we fully understand the scope and nature of the issue.
Posted Oct 25, 2023 - 13:39 PDT
Update
We're observing intermittent issues characterized by the messages: "Error 503 Maximum threads for service reached" and "Page Could Not Be Loaded". The behavior seems unpredictable with sites going up and down sporadically. Please be assured, our team is diligently working to identify and resolve the underlying cause.

At the moment we are pursuing a platform-wide resolution and do not expect to need to work on individual sites.

We appreciate your patience and understanding as we work to resolve this matter. We do not have an ETA for a fix as this is still under investigation.
Posted Oct 25, 2023 - 13:28 PDT
Investigating
We’ve noticed multiple site outages and are actively working to address and prevent further occurrences.
For immediate assistance, please initiate a chat or contact our support team at helpdesk@pantheon.io.
Posted Oct 25, 2023 - 13:15 PDT
This incident affected: Customer Sites.