Workspace Creation Failure

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 07:45 PDT

Identified

The issue has been identified, and a fix is being implemented.
Posted Apr 24, 2026 - 07:29 PDT

Update

We are continuing to investigate the issue.
Posted Apr 24, 2026 - 06:36 PDT

Update

Our team is continuing to investigate the issue affecting new workspace creation.

We apologise for the inconvenience. We will provide an update within the next 3 hours or as soon as new information becomes available.
Posted Apr 24, 2026 - 03:43 PDT

Update

We are continuing to investigate the issue.
Posted Apr 24, 2026 - 00:52 PDT

Investigating

We're currently investigating failure in workspaces, which may affect your ability to create a new workspace.

Our engineers are triaging the issue and working on a fix. We'll post progress updates regularly on this page.
Posted Apr 23, 2026 - 23:21 PDT
This incident affected: Dashboard.