Degraded Filesystem Performance in the US
Incident Report for Pantheon Operations
Resolved
The incident has been successfully resolved. The File System issues have been fixed, restoring normal operation to impacted sites. We genuinely appreciate your patience throughout this process.
Posted Dec 28, 2023 - 03:13 PST
Monitoring
We have successfully resolved the latency issues in Pantheon's File Systems, restoring the expected functionality. We are now actively monitoring the system for continued stability.
Posted Dec 28, 2023 - 02:43 PST
Identified
The engineering team has identified the issue related to elevated latency/response times in filesystem read/write operations, and a fix is being implemented. We appreciate your patience as we work diligently to improve the impacted system performance.
Posted Dec 28, 2023 - 01:47 PST
Update
We remained focused on fixing the higher-than-normal response times for filesystem read/write operations within the US. We are doing everything we can to get things back to normal as quickly as possible.

For urgent assistance, please get in touch with our support team by opening a ticket or starting a chat. We'll give you another update in 4 hours, or sooner if we have new information. Thank you for your patience.
Posted Dec 27, 2023 - 23:20 PST
Update
Our engineering team is still working towards a complete resolution. Our focus remains on reinstating normal service promptly.

For immediate assistance or urgent concerns, please open a ticket or chat with our support team. We will provide another update within 4 hours or as soon as we have more information.

We appreciate your patience and understanding as we work through this.
Posted Dec 27, 2023 - 19:05 PST
Investigating
We are currently encountering higher-than-normal response times for filesystem read/write operations within the US. This may lead to slow site performance or intermittent file unavailability. We want to assure you that there has been no data loss associated with this issue.

Our engineering team is actively investigating and working to resolve this matter. We are committed to restoring normal service levels as soon as possible.

For immediate assistance or urgent concerns, please open a ticket or chat with our support team. We will provide another update within 4 hours or as soon as more information becomes available. We appreciate your patience and understanding as we work through this.
Posted Dec 27, 2023 - 15:11 PST
This incident affected: Customer Sites.