Degraded Autopilot Performance

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 12:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 12:29 PDT

Investigating

We are currently investigating ongoing reports of Autopilot getting stuck and VRT results not being visible.
Please note that no live sites are affected. Our Engineering team is actively working to identify and resolve the issue.

If you are experiencing problems related to Autopilot, please contact Support via chat or by submitting a ticket. Our team will investigate promptly.
Posted Jun 26, 2025 - 11:56 PDT
This incident affected: Autopilot.