Support Ticketing Degraded

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 16:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 16:35 PDT

Update

The team is continuing to work on resolving the issue.

We appreciate your patience and will provide further updates as progress is made.
If you need immediate assistance, our Support chat is available via your dashboard, or you can also email helpdesk@pantheon.io.
Posted Jun 24, 2025 - 16:00 PDT

Identified

The team has identified the root cause of this issue and is actively working on a fix.
If you continue to experience issues creating tickets, please email helpdesk@pantheon.io or use the support chat in your dashboard.

We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Jun 24, 2025 - 15:18 PDT

Investigating

We are currently investigating reports of customers being unable to submit support tickets.

As a workaround, please email helpdesk@pantheon.io or use the support chat in the dashboard.
We will update as soon as we have more information, and thank you for your patience.
Posted Jun 24, 2025 - 14:44 PDT
This incident affected: Support Tickets.