Cloudflare incident can return 502 error for sites using that service
Incident Report for Pantheon Operations
Resolved
Cloudflare has reported this issue as resolved and sites using their service should be operating normally again.
Posted 3 months ago. Jul 02, 2019 - 08:03 PDT
Identified
Cloudflare is experiencing networking issues that could lead to sites hosted on Pantheon utilizing their service to return a 502 error. Please follow https://www.cloudflarestatus.com/ for details and updates.
Posted 3 months ago. Jul 02, 2019 - 07:17 PDT