Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Postmortem

On April 12, 2020 between 21:59 and 22:350 UTC a number of customer sites experienced a disruption in service. Our engineers were alerted and they identified an underlying issue with pantheon.io and pantheonsite.io domain names. Sites following our recommendation to use A/AAAA DNS records were unaffected. We have taken steps to ensure the failure does not recur. We also recommend that customers take action to update any domains still using CNAMEs and switch to A/AAAA records, your site dashboard will show “Update Recommended” in “Domains / HTTPS” if your site DNS config is still using CNAME.

For more information see: https://pantheon.io/docs/dns#why-does-my-domain-say-update-recommended

We sincerely apologize for the negative affects our customers experienced and will work to continue to earn your trust.

Posted Apr 16, 2020 - 13:05 PDT

Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 16:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2020 - 15:53 PDT
Investigating
We are addressing an infrastructure issue that is affecting customer sites and the Pantheon Dashboard.
Posted Apr 12, 2020 - 15:31 PDT
This incident affected: Customer Sites and Dashboard.