Drupal 10/11 Site Creation Failing

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted May 27, 2026 - 14:59 PDT

Monitoring

A fix has been implemented and site creation should be working again. Please contact Support if you continue to have issues with new site creation.
Posted May 27, 2026 - 13:48 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2026 - 11:08 PDT

Investigating

Site creation of Drupal 10 and 11 sites are failing due to a security vulnerability recently disclosed in the "symfony/polyfill-intl-idn" library. We are working on a fix to re-enable site creation functionality.
Posted May 27, 2026 - 09:22 PDT
This incident affected: Spinup Operations.