Support chat is currently unavailable
Incident Report for Pantheon Operations
Resolved
This incident has been resolved
Posted Jan 19, 2019 - 01:27 PST
Monitoring
Access to our support chat system has been restored and we are monitoring performance.
Posted Jan 18, 2019 - 12:24 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2019 - 12:10 PST
Investigating
We are experiencing an outage with our support chat system and are currently investigating the issue.
Posted Jan 18, 2019 - 12:05 PST
This incident affected: Support Chat.