Code Server Errors
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 31, 2024 - 02:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 02:05 PDT
Update
The investigation is ongoing. We will provide another update within the next hour or as soon as we have more information.
Posted May 31, 2024 - 01:31 PDT
Update
We are continuing to investigate this issue. We will provide another update within 1 hour or as soon as we have more information available.
Posted May 31, 2024 - 00:29 PDT
Update
We are still investigating this issue. Thank you for your patience as we resolve this matter.“
Posted May 30, 2024 - 23:25 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 22:17 PDT
Update
We are actively investigating this at the highest priority and will update as soon as we have more information.
Posted May 30, 2024 - 21:37 PDT
Investigating
We have detected elevated error rates for code server related workflows.
This issue does not affect any customer sites or uptime.
Posted May 30, 2024 - 21:06 PDT
This incident affected: Dashboard, Workflow Operations, Terminus Operations, Autopilot, and Git.