Stalled workflow notices
Incident Report for Pantheon Operations
Resolved
Issue resolved. All clear.
Posted about 2 months ago. May 24, 2019 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 24, 2019 - 12:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 24, 2019 - 12:23 PDT
Investigating
We are currently investigating an issue where successful workflow statuses are incorrectly displayed as stalled.
Posted about 2 months ago. May 24, 2019 - 12:18 PDT
This incident affected: Dashboard.