Site availability issues

Incident Report for Pantheon Operations

Update

We are continuing to monitor the results.

We will provide our next update in 3–4 hours, or sooner if new information becomes available.

If you need immediate assistance or encounter any issues, please submit a support ticket at helpdesk@pantheon.io or contact us through live chat.
Posted Jul 21, 2026 - 09:31 PDT

Update

The fix remains stable, with no new issues detected.

We're continuing to monitor system metrics and logs to confirm the resolution holds. We'll post again once we have new findings.
Posted Jul 20, 2026 - 21:53 PDT

Update

We are closely monitoring the recent fix and have not identified any new issues.

We will provide further updates as they become available.
Posted Jul 20, 2026 - 16:29 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 20, 2026 - 14:37 PDT

Monitoring

We've deployed a fix for the workflow availability issues and expect systems to recover shortly. Engineers are actively monitoring the rollout to confirm that pushing code, creating environments, and running scheduled tasks return to normal.
Posted Jul 20, 2026 - 14:36 PDT

Investigating

We're investigating site availability issues affecting workflows. This may impact your ability to push code, create environments, or run scheduled tasks. Our engineers are actively working on a fix, and we'll post updates here regularly.
Posted Jul 20, 2026 - 14:09 PDT
This incident affects: Customer Sites, Workflow Operations, and Terminus Operations.