Alerts of websocket server being unresponsive
Incident Report for Pantheon Operations
Resolved
The incident has been resolved. During the incident window affected workflows were working as expected but there was a visual bug on the dashboard preventing them from showing as updating.
Posted Jan 25, 2024 - 11:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 11:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2024 - 10:58 PST
Investigating
We've observed console errors indicating unresponsive web socket operations, which may impact certain workflows. Rest assured, we're actively working on resolving this issue with the highest priority and will provide updates as soon as possible. Thank you for your patience and understanding.
Posted Jan 25, 2024 - 10:48 PST
This incident affected: Dashboard and Workflow Operations.