Degraded Application Performance
Incident Report for Pantheon Operations
Postmortem

On November 24th 2023, between 05:35 and 07:00 UTC, a small percentage of Pantheon sites started reporting downtime per internal monitoring. Upon further investigation it was determined that an attacker was affecting Pantheon's routing infrastructure. This lead to an intermittent drop in other traffic, with 503 responses being served from customer sites. We are actively working to reduce our exposure to this sort of incident in the future by tuning rate limiting as well as improving tooling and processes to address malicious activity.

Posted Dec 06, 2023 - 10:14 PST

Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 00:06 PST
Investigating
We have detected degraded application performance on the platform where sites are showing "Page Could Not Be Loaded" 503 errors.

Rest assured, our team is currently investigating the issue.

For urgent issues, please contact support via helpdesk@pantheon.io or by opening a support chat.
Posted Nov 24, 2023 - 23:53 PST
This incident affected: Customer Sites.