Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 18:00 PST
Scheduled
In order to improve the customer experience and keep our systems updated with the latest scalable technologies, Pantheon will be performing scheduled maintenance on Tuesday, November 12, 2024.
During this maintenance window, there will be a temporary interruption of Workflow, Spinup, and Terminus Operations as well as Git, Billing Operations and the Dashboard. We apologize for any inconvenience this may cause and assure you that our team will work diligently to minimize any disruption.
We do not anticipate any impact to your site(s) uptime during this maintenance window.
We understand the importance of our services to your business, and we assure you that our team will complete the maintenance as quickly as possible. We will also keep you informed of any updates or changes during the maintenance process. Should you have any questions or concerns, please reach out to the Pantheon Helpdesk
Posted Nov 07, 2024 - 06:36 PST
This scheduled maintenance affected: Dashboard, Spinup Operations, Workflow Operations, Terminus Operations, Billing Operations, and Git.