This incident has been resolved. All workflows are operational, though any that were run during the incident and marked as failed will need to be re-ran. If you encounter any issues, please reach out to support and we will be happy to assist.
Posted Oct 28, 2024 - 14:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 14:10 PDT
Identified
Our team has identified the root cause of the issue, linked to a recent update. Engineering is actively working on a resolution.
We expect to provide another update within 30 to 60 minutes. Thank you for your continued patience as we address this.
Posted Oct 28, 2024 - 13:44 PDT
Investigating
We've observed issues with workflow operations, including site and multidev creation, Terminus commands, deployments, and Autopilot.
Existing site environments remain unaffected, with no impact on uptime.
Our team is actively investigating these concerns as a top priority, and we’ll keep you updated with any new information as soon as possible. Thank you for your patience and understanding as we work through this.
Posted Oct 28, 2024 - 13:01 PDT
This incident affected: Spinup Operations, Workflow Operations, Terminus Operations, and Autopilot.