Degraded Dashboard and Workflow Performance
Incident Report for Pantheon Operations
Resolved
Incident is resolved. Logins, workflows and Terminus operations are working as expected. Thanks again for your patience!
Posted 4 months ago. May 16, 2019 - 09:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 16, 2019 - 09:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 16, 2019 - 08:48 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 16, 2019 - 08:25 PDT
Investigating
Our monitoring has detected elevated error dashboard and workflow rates, which may manifest as slow page loads, failed logins and workflows.
Posted 4 months ago. May 16, 2019 - 08:22 PDT
This incident affected: Dashboard and Workflow Operations.