Infrastructure Issue Affecting SFTP Mode
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 05:13 PDT
Monitoring
A fix has been implemented and we are continuing to monitor the result for another 6 hours.
Posted Jul 15, 2024 - 22:51 PDT
Update
Our Engineering team is actively working on identifying the cause of this issue. If you encounter any SFTP-related problems with your sites, please contact Support for assistance. We will provide updates in around 6 hours or as soon as we have more information available.
Posted Jul 15, 2024 - 15:52 PDT
Update
We are actively investigating the issue and will provide an update within the next 6 hours, or sooner if more information becomes available. For immediate assistance, please reach out to our support team via chat. We appreciate your patience and understanding.
Posted Jul 15, 2024 - 06:34 PDT
Update
We are currently investigating the issue and will provide an update within the next 6 hours or sooner as soon as more information becomes available. For urgent assistance, please reach out to support via chat.
Posted Jul 15, 2024 - 00:33 PDT
Update
Our team is actively investigating the issue. We will update you within the next 6 hours or as soon as we have more information. For urgent matters, please contact support via chat.
Posted Jul 14, 2024 - 18:44 PDT
Update
Our dedicated team of Engineers are continuing to investigate this issue.

We'll provide an update within the next 6 hours, or as soon as we have more details.

For urgent issues, please contact support by opening a support chat.
Posted Jul 14, 2024 - 12:53 PDT
Update
Our team of dedicated engineers is diligently investigating the issue. We aim to provide an update within the next 6 hours.

Should you require immediate assistance, please initiate a support chat with our team.
Posted Jul 14, 2024 - 06:32 PDT
Update
Our team of dedicated engineers is actively investigating this issue. We will provide an update within the next 6 hours. For immediate assistance, please open a support chat with our support team.
Posted Jul 14, 2024 - 00:34 PDT
Update
Our dedicated team of Engineers are continuing to investigate this issue.

We'll provide an update within the next 6 hours, or as soon as we have more details.

For urgent issues, please contact support by opening a support chat.
Posted Jul 13, 2024 - 18:32 PDT
Investigating
We have detected elevated reports for the Dashboard related to SFTP development mode. These may manifest as the dashboard not reflecting changes when updating code via SFTP. While we are investigating the issue, we recommend using Terminus env:commit as a workaround: https://docs.pantheon.io/terminus/commands/env-commit

If using Terminus is not possible, you may use Git mode to commit the code, otherwise please reach out to support.
Posted Jul 13, 2024 - 12:30 PDT
This incident affected: Customer Sites, Dashboard, Global CDN, Spinup Operations, Workflow Operations, Support Tickets, Support Chat, Terminus Operations, Site Certificate Provisioning, Billing Operations, Autopilot, Git, and Front-End Sites.