Some customers are seeing issues with committing changes through SFTP
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 17:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 17:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 14, 2019 - 17:07 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 14, 2019 - 16:20 PDT
This incident affected: Dashboard.