Intermittent Downtime for Front-End Sites

Incident Report for Pantheon Operations

Resolved

This incident is now resolved.

We identified the root cause and implemented a fix to prevent recurrence. Ongoing monitoring confirms that the solution has been effective and Front-End Site performance remains stable.

We understand how disruptive issues like this can be and appreciate your patience while we worked to address it.
Posted Apr 23, 2025 - 11:01 PDT

Monitoring

We observed intermittent 401 response codes affecting Front-End Sites between 15:50 and 15:57 UTC. The issue has been identified, and a fix has been implemented. We are now monitoring for continued stability.

Drupal and WordPress back-end functionality remains unaffected. If you have any questions or need assistance, please contact Pantheon Support.
Posted Apr 23, 2025 - 10:18 PDT
This incident affected: Front-End Sites.