Provisioning site certificates
Incident Report for Pantheon Operations
Resolved
We are resolving this incident, although HTTPS provisioning will continue to take longer than expected. We have added a notice in the product to that effect, will continue to work with our partners on a solution, and evaluate additional work in the coming months to restore expected performance for adding HTTPS to a new domain.
Posted Mar 03, 2020 - 13:30 PST
Identified
We continue to experience longer than normal HTTPS provisioning times. Currently, we're seeing HTTPS provisioning take 3-6 hours, and it may take 24 hours or more to complete. A recent change made by a major DNS provider has impacted the performance of our managed HTTPS. We are working with them and our certificate authority partner to restore expected time for HTTPS provisioning. We will provide an update within 24 hours.
Posted Mar 02, 2020 - 16:41 PST
Update
Our Engineering team is still investigating this issue, we will provide updates as soon as possible.
Posted Mar 02, 2020 - 14:39 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 13:09 PST
Investigating
We are investigating reports of provisioning site certificates taking longer than expected to complete
Posted Mar 02, 2020 - 13:05 PST
This incident affected: Site Certificate Provisioning.